Using TRB142 with PPP over RS232 - storing settings permanently

I’m attempting to use the TRB142 together with a Campbell Scientific CR300 datalogger in PPP mode.
The datalogger controls the power to the modem, so it will only be on for the 1-2 minutes a day it takes to send data to our server.

I have set the modem control to full and I can get PPP working when echo is activated (ATE1) - so every time the datalogger powers up the modem it will send ATE1, and without this command PPP is not working for me.

The problem is that the power consumption remains high (10x the expected) when the datalogger is idle and modem is shut down, and as far as I can tell its caused by the RS232 port remaining active. Power consumption is critical for this application. Without the echo command the power consumption is low and as expected for idle sleep. I have previously configured similar setups with other modems over RS232 (Maestro/Lantronix M100 and M114) where this has not been an issue - but in these cases the datalogger does not need to send ATE1 inside the modem power up routine as its always active.

Is there a way to set the TRB142 to always echo and storing this setting permanently so it remains after powering down the modem? Being a novice at this, I also appreciate other tips on how to solve this (i.e. proper setup of PPP with Campbell dataloggers with TRB142).