RUTX50 - Wifi 5Ghz "disappeared"

Hello, we purchased a RUTX50 some weeks ago.
Suddenly 5G Wifi network disappeared and console shows it on but with 0 power / db.
We tried to disable the 5G interface, set the tx power to max, set the channels to auto, set the channel width to 20: no way, the 5G SSID does not show up anymore (and of course is active).
Antennas are connected and we are running latest firmware.
See picture below: second SSID is Up, Signal is 0%, SSID is not visibile to any client
We warm and cold rebooted: no way.
After reboot, 2.4 Ghz comes up disabled and 5Ghz is active but not visibile.
We have to go to radio, disable everthing, enable 2.4 Ghz, save and then do the same for 5Ghz: 2.4 finally comes up, 5Ghz comes up but with no signal

Ok, It seems we found a solution.
Since we came to this situation after RutOS upgrade, we tried to downgrade first, but that did not solve the problem.
We then upgraded again, deleted all Wifi Access Point entries and re-created them. That sorted the issue out. Weird but It worked, al least up to now.

This topic was automatically closed after 15 days. New replies are no longer allowed.