RUTX11 internal modem unreachable

Hi everyone, I have an issue with my RUTX11 with RUTX_R_00.07.04.4 firmware onboard. It worked fine until today when I have powered up the router and expected connection via LTE, but the “3g” and “4g” leds continues to blink together and the router doesn’t connect, but LAN and WiFi (both bands) are working as usual.
User interface says “internal modem unreachable”, I tried with factory reset without any effect.

Thanks for any help and suggestions, best regards.

Hello,

Perhaps you could login to the CLI of the device (System → CLI), username root, password is the same as WebUI, and run the command lsusb.
This will help me determine if the modem might still be recoverable. If in the list you don’t see a device ending in :9008, that means that the internal modem does not power on, and the device needs to undergo an RMA process if the warranty is still valid.

Best regards,

I just ran this command on my RUTX11, batch 0052
It does not find any device with string ending in 9008
Is there a different modem ID in use in some batches?

Here is my output

Bus 003 Device 001: ID 1d6b:0002
Bus 001 Device 001: ID 1d6b:0002
Bus 001 Device 002: ID 05e3:0610
Bus 004 Device 001: ID 1d6b:0003
Bus 002 Device 001: ID 1d6b:0003
Bus 001 Device 003: ID 0a12:0001
Bus 003 Device 002: ID 2c7c:0306

:9008 only shows up if the internal modem of the device is in EDL (Emergency download) mode. It will not show up under normal operation.
@Antonio In this case, the device might need to be sent back for RMA if the warranty is still active.

Hi Daumantas,
sorry if I’m so late to answer back, however I’ve read all the messages and now my router is on its way to RMA.
Thanks a lot for kindly assistance!

Antonio

1 Like

I am having the same issue and I do have an item showing 9008