RUT955/6 - Error sending to multiple recipients


I’m trying to setup email alerts from a handful of RUT9M series routers. We have 955 routers at some locations, and a 956 router we’re testing from. I’ve seen that there’s a fix noted for failing to send a test email to multipe recipients in the below firmware:
RUT9_R_00.07.05 | 2023.10.09

• Fixed test email sending to more than one recipient in Events Reporting page

The router is using that firmware version, but we’re still seeing errors when trying to send to multiple email recipients.

Kernel: 5.4.251
Firmware: RUT9M_R_00.07.05

The following error can be seen in the logs: events_reporting: Sending email to " "
daemon.err events_reporting: Failed to send email to "recipient1ATemaildotcom recipient2ATemaildotcom "

NOTE: I had to replace the AT symbol in the error line, as the site said I could only add in two links, which I presumed it was referring to those.

Any ideas on how we resolve this issue?


Can anyone provide any assistance with this please?


I have tried to replicate this issue on my RUT955 with v7.05 FW installed, but was unable to.

I have successfully received both emails.

Could you please access your device via CLI/SSH (username ‘root’), execute the following command, and share the output here? Before sharing the output, please blur/hide your email addresses.

cat /etc/config/events_reporting

Kind Regards,

Hi AndzejJ

Thanks for getting back to me. Output below:

Kind regards

In recent times have noticed email providers and network operators have tightened down on relationship between SMTP/Host names and associated email address. This might not be a world wide thing but has certainly occurred in some countries.


Have you tried sending a test email from the WebUI in System → Administration → Recipients?

Are you able to send email when you enter only one email? Try sending to the first email only, and then try sending to the second email only.

If you are able to sent emails individually, could you please try resetting the device to factory defaults (or updating to v7.05.4 with ‘keep settings’ disabled)?

Kind Regards,

Hi AndzejJ

Thanks for the information. The device was able to send to an individual recipient. The issue appears to be a bug with the email provider (AWS SES) failing with multiple recipients.

To work around this, a duplicate alert was configured to send a second email to another recipient.

Thanks for the help.

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.