RUT240 - Relayd with newer firmware versions

Hello,

we use RUT240 routers and Relayd as explained in the wiki (Relayd - Teltonika Networks Wiki). We use LAN WAN instead of WiFI WAN. And it worked all well so far. We used it with firmware 00.01.14.5. We’ve done some firmware updates (to latest fw version) now on these devices and after the update the routers are not working anymore in this configuration. We also can’t find the settings for Relayd in the new UI. The wiki article is also for old UI. Is there any change for Relayd and newer firmware versions. Is there also a new wiki article for these?

Thank you in advance!

Hello,

The diferences between your older, legacy firmware and the latest available version are quite substantial. If you tried to update the device with ‘keep settings’ option enabled, it is likely that there were issues when migrating your configurations. Please, try restoring the device to factory defaults either via button, or from the webui in System → Maintenance → Backup.

The RelayD package is available from the package manager in System → Package Manager. Alternatively, if your RUT240 does not have internet access, you can download RelayD from our wiki here (Relay Configuration) and upload it to your device manually. Once installed, it will be available in the Network menu.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.