RUT 240 - VPN connection is active but no access to device


we have a device with an ethernet interface. We are now using the RUT 240 4G router and would like to enable remote access to our device. We have already created the device and the users in your RMS portal and topped up the account with RMS credits.
Our device has been assigned a static IP address and can be reached via your remote access function so that we can see our GUI. Unfortunately, not all internal network connections (web socket) are available to us via the remote access function, so we would like to establish a VPN connection. However, it basically shows us that remote access to the specified IP address is possible and can be reached from the RUT 240.
In accordance with your tutorial, we have configured an RMS VPN hub, i.e. the clients (user & device), LAN forwarding and the route to the IP mentioned have been configured. With the OpenVPN client and the configuration file, we have established an active session to the RUT240. However, we cannot ping our IP in this VPN session and therefore cannot gain remote access to the device over the browser.

Do you have access to the system or can you help me set up the VPN connection to the device? How does the VPN configuration differ from the RMS Connect configuration in that this device cannot be found?


The first thing that I would suggest checking is that the PC is on a different network than your RUT240. For example, if both, the RUT and the PC are in the network, the PC may try to reach the device locally. In this case, I suggest changing the LAN network of RUT240 to something different, like This can be done by editing the LAN interface in Network → LAN → Edit LAN.

Secondly, ensure that the LAN forwarding is enabled. This can be verified on the device itself by going to Network → Firewall → General settings → Edit rms_xxx => LAN zone. The zone should allow forwarding to and from LAN:

In case if the issue persists, would it be possible for you to share your configurations? This includes RMS VPN Hub settings, as well as firewall settings on RUT240 and routes in Status → Routes → Static → IPv4-Routes section.

Kind Regards,


the network adapter of OpenVPN has DHCP and I changed the RUT240 Network now to And I changed the firewall settings now, but I can not find my device at

In the appendix you can find my configurations, do you need more informations?

Kind regards!


The device in LAN of RUT240 needs to be on the same network. If you have changed the LAN network on RUT240 to, make sure to change the IP address on the LAN device as well. For example,

Also, it seems that in VPN hub configuration tab, you have a virtual network IP address of Please, change it to something different, like

If this does not help, please access the RUT240, navigate to Network → Firewall and enable masquerading on the LAN => WAN/RMS zone.

Let me know how it goes.

Kind Regards,

I changed the device to, the vpn configuration to and tested it but no effect.
I turned masquerading for LAN on, but it has no effect.
I can connect with OpenVPN but I can not ping the device IP.

The connection via RMS Connect to the device IP is working, but the VPN is the problem.

Do you have further ideas?

Kind regards

Hi mrow, how did you resolve your issue?


You have the following route in RMS VPN Hub:

  • via RUT240

Please, try changing it to:

  • via RUT240

Then, navigate to ‘Clients’ tab in RMS VPN Hub configuration and press a button to update certificates and configurations:


Let me know if you are able to reach your device then.

Kind Regards,

I changend the route and updated the configuration and certificates.

The vpn gives me connected status and now I can ping the device and the RUT240.

After I changed the port forwarding port 80 it shows the GUI.

This topic was automatically closed after 15 days. New replies are no longer allowed.

This topic was automatically closed after 4 days. New replies are no longer allowed.