Internal Server Error Failed to create CGI process: Resource temporarily unavailable (2)


this is a follow up to the closed topic
Internal Server Error Failed to create CGI process: Resource temporarily unavailable.

Why I create this follow up?
Unfortunately, the topic was automatically closed about 1-2 hours after someone was so kind and responded. I could not find a way to answer nor to contact the person. Also, I have not found how to re-open a topic or who to ask to do so.

If there is any better way to handle this, please let me know.

The follow up
The response asked for logs from the time when the problem occurred. In the following is the information from the Event Log:

The problem (as described in the original topic) was noticed during the morning on 2024-03-18. That’s why a reboot of the system is logged. The manual reboot solved the problem.

This problem has occured 3 times by now and it’s noticeable that each time the port status changed multiple times before the problem got noticed.

I appreciate any input of what might cause the problem - thank you for your effort!

Best regards
S. Lei


Regarding the topics, please note that they automatically close after 15 days. If a topic is closed but you wish to continue the discussion, you can create a new post on the forum and attach a link to the closed topic, as you’ve done now. Alternatively, you can mention a person who was replying to you using ‘@’.

Talking about the connectivity issue, based on the logs, it seems that the LAN port may be the source of the problem. However, pinpointing the exact issue can be challenging. It could be due to an improperly inserted or damaged Ethernet cable, or there may be an issue with the port itself causing connection interruptions.

As you mentioned in your previous post, you haven’t configured anything new on the router. Can you please confirm if the firmware was recently updated? There is a chance that it could be causing the problem.

I suggest trying another cable or different LAN ports to see if any changes occur. Additionally, you can try performing a factory reset to check if the connectivity problem persists

Best Regards,

Hello @Marija ,

thank you for your kind response.

Problem solved (probably)
I am happy to say that the problem has not occurred the past 2 weeks. Of course, it remains to be seen if the problem really does not happen again …

What did I do?
I updated the firmware from to Otherwise, I have not changed anything else.

Best regards
S. Lei


I’m glad to hear that upgrading to a newer firmware version helped resolve the issue!

Feel free to reach out if you have any more questions or need further assistance.

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.