USB Tools / Network Shares, firmware upgrade problem

When upgrading RUTX_R_00.07.06.6 to RUTX_R_00.07.06.10 the WEBUI page for the service “USB Tools / Samba” the drop-down box for “Path” disappear. This happened for both RUTX10 and RUTX50 for me. I had to go back to “06.6”. I made one more try to upgrade RUTX10 with the same result and then went back to “06.6” again.

Could this rather be a client-browser issue?
Have you tried in new In-Private window or deleted browser cache and tried again?

I normally use DuckDuckGo and have did reset the browser with the fire function. I also tried with Chrome, Firefox and Safari from several devices, so I am convinced it is not a browser problem.

Hello,

Could you please take a screenshot of the entire WebUI page where the drop-down box has disappeared? Thank you.

Best Regards,

Hello, no I can’t because I went back to the older firmware, but I took some screenshots when I had the problem.

as a RUTX50 user on last available firmware I can confirm this that path was not visible and even on a existing shares the samba was no longer available as a share.

1 Like

After a factory reset of a RUTX 11 it stopped working overnight, I confirm that I cannot configure SAMBA either because the path does not appear

Hello,

Thank you for providing the screenshots. I’m sorry for any inconvenience. This issue has been reported to the developers, and they are working on resolving it. The issue should be fixed in future firmware releases. As a temporary solution, I recommend you downgrade to RUTX_R_00.07.06.6.
Thank you for your understanding and patience!

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.