Dear users,

We have RUT241 connected to our OPENVPN Server and there is host connected at LAN side of the RUT

For some reason we cannot reach the host from our OpenVPN

RUT gets 10.2.0.x IP
Host IP

OpenVPN can ping RUT and vice versa
RUT can ping the LAN device but OpenVPN cannot ping the it

FW rule set from source OpenVPN to LAN as below

See below Topology

Do we need to do any static routes on RUT to forward the traffic to LAN etc?

We are using OPENVPN config file .ovpn for setup and it works

Any urgent help much appreciated please


If you only need to access one client with ICMP, then routes are not necessary. Make sure you specify the LAN host IP address in the destination address field of the firewall rule and try pining the RUT241 virtual IP address. The ICMP packets wilk get forwarded to the LAN client.

Best regards,


Thanks for your reply.

We have only one host connected to single RUT241.

You refering to Firewall rule on the RUT241?

If yes, you mean to allow destination ICMP to host IP of as per screenshot?


I have tried adding the destination address but it is still the same and it does not ping

Anyone please help as we have a host connected to LAN end of RUT

We can ping the RUT Virtual IP but not the Host connected to its LAN side with IP address


Please follow the guide on configuring OpenVPN with routes here:
Alternatively, remove any created/modified firewall rules and setup Port forward from OpenVPN zone to LAN zone and destination host Make sure to allow all protocols.
This way you will be able to reach the LAN device using the virtual IP 10.2.0.x.

This topic was automatically closed after 15 days. New replies are no longer allowed.