Trouble connection computer-TRB245

HI! I have a problem connecting my computer with the router TRB245. When I connect them using an ethernet cable, my computer cannot assign an IP address and I cannot acces the WebUI. How can I solve it? Isn´t there a way I can assign it mannually? I’m using windows 10, and I’ve tried various methods.
Thank you very much.


Perhaps you could explain what steps were taken before the issue occured?
A factory reset will most likely resolve the issue, but knowing what caused the issue would prevent it from happening in the future.
One thing you could also try is setting a static IP address on your PC. If the TRB245 was using the default IP address of, then you can set a static IP on your PC to be in the same network and try accessing it this way. As an example, you could use the following devices:

  • IP address:

  • Netmask:

  • Gateway: Leave empty

Once these settings are applied, you may be able to reach the TRB using the IP address

Let me know how it goes!

Best regards,

Hi, the problem has occured since the beginning. The router works fine (I checked all the lights) but when I connect it to my laptop via ethernet it doesn´t assign any IP, and I can´t get to the WebUI. I also tries resetting the router but it doesn´t solve the problem, maybe is my computer?


Perhaps you have configured a static IP on the Ethernet interface?
It can be checked by following this article: RUT9xx Firmware via The Bootloader Menu - Teltonika Networks Wiki
Make sure to set your PC to use Automatic or DHCP configuration for the Ethernet interface.
Let me know if this is the case.

It worked! Thank you very much!!

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.