TRB142 AT SMS commands


I’ve successfully adjusted TRB142 to send SMS using AT commands through RS232 but how to stop device from sending these informations:

+QCSQ: “LTE”,65,-104,114,-14

+QCSQ: “LTE”,65,-104,112,-14

+QCSQ: “LTE”,65,-104,110,-19

+QCSQ: “LTE”,65,-104,123,-19

This is received every second.



If you wish to stop the outputs, you can enter the “AT+QCSQ=0” command. This command will stop the messages from the device for a while until you restart it, giving you a break from the constant stream of responses.

If there’s anything else you need help with, please feel free to ask!

Best Regards,

It works, thanks! Is it possible to turn it off permanently?

Unfortunately, it is not possible to turn it off permanently. When the device restarts, all settings are reset, and the messages will start appearing again. If you need to stop the messages after a restart, you will need to enter the “AT+QCSQ=0” command each time. Thank you for understanding.

Best Regards,

1 Like

This topic was automatically closed 40 hours after the last reply. New replies are no longer allowed.