Static Routs are not applied

I’ve been struggling with a problem for weeks and can’t find a solution.

Use Case:
We use a Bonding-Proxy. All traffic tunneld through the proxy. But some traffic we need to exclude. It is because, via the Proxy all our RUTX-Routers have the same exit IP. But our VPN-Server only accepts unique IPs. So all traffic to the destination IP of our VPN should not be tunneled through Proxy.

What I did:
I defined static routes in “Network / Routing / Static Routes”:

Interface. | Target | IPv4-Netmask | IPv4-Gateway | Metric | MTU | Route type

wan [IP] -empty- -empty- 50 -empty- Unicast
mob1s1a1 [IP] -empty- -empty- 51 -empty- Unicast
mob2s1a1 [IP] -empty- -empty- 52 -empty- Unicast

When I do “netstat -rn” the routes do not show up.
Also L2TP does not work.

If I disable the Bonding-Proxy it works!
So it really looks like, that my traffic is not going through the correct route — and I have no idea why.

This topic was automatically closed after 15 days. New replies are no longer allowed.