SMS Utilities not working

I used to have lots of commands configured on my RUT955 which worked fine when sending
Now however the SMS are received by the RUT I can see them in
Sevices/Mobile Utilities/Messages
but no action is taken and no reply sent.
When I look at the messages in Sevices/Mobile Utilities/Messages as well as the password and command there are some random looking letter afterwards. E.g.
password status 68"(dsa
I don’t know where these extra letters are coming from. Are they causing the problem


  • Kindly specify which firmware version you are using.

  • Attach screenshots of the configurations of the SMS Rules that are not working properly.

  • Connect to the router via SSH using CLI → execute a command ‘logread -f’ → Send a SMS that should trigger the router to take action and attach the logs you receive.

  • Additionally, please specify if you have tried using another SIM card or performed the same action on another Teltonika device (if you have one). If not, please try that, and if yes, does the issue persist?

I will analyze everything and try to help you.

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.