SMS not working on RUTX50

Just replaced a RUT950 with a RUTX50, but I can’t get SMS to work on either the old one or the new one. It receives SMS fine, but does not execute command, nor send a status back.
I also had the problem on RUT950, which had always worked, but not after March 2023. I use French Free mobile as provider.
Has been updated to the latest firmware.
Any suggestions ?

Can you send SMS if you use this SIM on phone, for example?

Haven’t tried the sim card in a phone, as I have to cut it to a nano-SIM. But will probably have to try this when I’m in France again


Firstly, to send commands, ensure that you are sending them to the correct number with the right syntax in the message. The message should look like this:

<password of your device> <command>

Here is an example of a real message:

password reboot

Are other mobile functions working correctly? Do you have an active data connection?

Best regards,


Yes, data traffic and all other functions work. Have sent commando in the way you write. Also have to switch off password and send commando without it. Can easily see the SMS on the router

What is your home country?

Does the router work as you’d expect it to in your home country, using a SIM obtained by a provider within your own country?

French Free Mobile seem to have restricted outgoing calls and texts, is it possible that the router receives and executes a command and sends a response but French Free Mobile are blocking the text that is being sent to your phone because the country your phone is registered in is not among those allowed.

Their website says “Unlimited SMS/MMS In metropolitan France and unlimited SMS to DOM” so for example if your phone is registered in say the UK or Germany to list just two then sending texts to this phone may not be allowed and therefore blocked!?

Can you send a text from within the router itself?

I send SMS from my home country of Denmark, but it always worked on my old route 950 until approx. 1 year ago. Then bought a rutx50 and hoped it would solve the problem, and of course to get more speed. Has not changed provider or subscription type.

I’m 99.9% convinced that your router in France with a SIM provided by French Free Mobile cannot send replies by text to a Danish Mobile Phone. I’d check your French Free Mobile contract and T’s & C’s as your phone is outside Metropolitan France and it’s DOM’s.

My own SIM contract in the UK only allows me calls and texts to UK landline and Mobiles only. I cannot call or text a phone outside the UK. This is STD practice.

This is not normal!? When i send a command by text to my router, the text is not listed amongst the received texts.

Have a look at Status > Services. Are SMS Utilities enabled?

Is the command you’re sending to the router amongst those listed in Services > Mobile Utilities > SMS Rules and turned on?

Is it possible that the command “Is not allowed by Text”? what is the command that you are sending?

PassWoRDS and commands are case-sensitive and shouldn’t contain any extra characters, including an added blank space. What app on the phone are you using to send the text as this could also make a difference?

Have a look at the last two posts:

Perhaps just try removing the SIM after powering the router off, then put it back in!!!

1 Like

I think this is not a device problem. As per my knowledge, this problem started in March 2023, and you are using French Free Mobile. I think this happened because of network changes. Check your APN settings for free mobile. You can get support from a free mobile team.