RUTX50 sharing internet from a wifi connection

i have successfully configured for mobile SIM access. from NETWROK - WIRELESS - SSIDS i can scan both 2.4 & 5 Ghz. i select a SSID and select ‘join network’ after entering the credentials the SSID shows on the list and status is Up and in Client mode. it has an ip address.

in WAN interfaces i moved the interface wifi1 to the top of the list above mob1s1a1. however it doesnt share the internet access.
i am testing this at home, the network i have joined is my home network which is working as i connect other devices to it. i can see the RUTX50 in my network list.

are there some other settings to enable sharing the internet connection ?


Apologies for the delayed response.

Could you please check if you RUTX50 LAN, and WIFI WAN are on different networks? If RUTX50 LAN and WiFi WAN are both on the network, then there will be issues. If so, you need to change one of those networks to something else. For example, edit RUTX50 LAN and change the network to

If the issue persists, could you please share your WiFi and WAN configurations?

Kind Regards,

Ah Yes they are the same network. Hence why other hotspots work.
Thank you I will change the RUT so I don’t get that conflict.

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.