RUTX50 RMS problem

Hi,

I installed my RYTX50 router and internet and everything works great but it still says its not activated to my RMS and it has been trying to connect for days. So I bought the management package 10 year and thought that was the problem.
But still it just says not activated and tells me to enter a password. What password? For the admin or the wifi password? I tried both but still with no luck. My problem is that Im not able to connect remote now beacuse the router is in another country so I can not just local connect to it. How can this be solved without being on the routers local network?

Thanks in advance.

Hello,

Regarding the message

is this message appearing in your router’s WebUI under Services → Cloud Solutions → RMS in the Connection state?

As for the message

If you’re referring to the password you were asked to enter during the registration of your RUTX50 to RMS, it should be the same password as the one used in the WebUI.

When attempting to connect your device to RMS:

  • Please ensure that your router has internet access.

  • Double-check if you have entered all the parameters correctly when registering your RUTX50 to RMS. You can find them on your device or in the WebUI under Services → Cloud Solutions → RMS.
    image

Please let me know if you need further assistance.

Best Regards,

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.