RUTX50 PortForwarding - External IP Adress

Hi at All,

I have an problem to get my port forwarding running correctly.

When I configure my port forwarding rule without external IP address everything runs perfect.
But when I set a external IP in the advanced settings it is not possible to connect my system.

It is an RUTX50 Router with FW 7.06.

Kind regards
C Dassel


I’d like to inform you, that in the advanced settings, in the “External IP address” field you have to select the IP address or network segment to which hosts will be connecting. The rule will only apply to hosts that establish connections to the IP addresses specified in this field.

Please make sure that the mobile interface IP does not start with 10.x or 100.x because these are not public IP addresses and cannot be routed via the internet.

To check it, navigate to the router’s WebUI Network → WAN. You will see the IP address under the mob1s1a1:


Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.