RUTX50 hiccups in video streams (YouTube and Facebook)

you wrote “But now also experiencing lots of hiccups in the connection.”

I had this when I leaved the APN settings up to RUTOS, manual entering solved my ping timeouts.

Hi,

As @Mike77NL mentioned, manually entering the APN could help solve this issue. Here’s how you can do it:

  1. Go to NetworkWANMobile.
  2. Press “Edit” next to the active mobile interface.
  3. In the new pop-up window, deselect “Auto APN”.
  4. Enter your desired APN manually.

Best regards,

In this very topic I wrote a list of things I already tried, on June 7th, setting “Custom APN” is one of them. Didn’t help.

Since the router is remote, the only way to connect is via VPN or SMS. Both stopped working 2 days ago. The router does not even respond on a text message like: “admin password status”.
I will go and check tomorrow evening.

Latest report of testing.

Noticed there was a firmware upgrade, installed it without keeping the settings. Put the router on top of the roof of the boat (see photo). Speed was good, reception was excellent, but problem still there. For me this is the end; the router goes back to seller.

So I put the SIM back into the older rut950 and enjoyed a problem-free internet all weekend (but slow).

I don’t know anything about the internal differences between a RUT950 and a RUTX50 but I guess the modem is totally different because of it’s 5G capabilities. Besides that, it is also a lot faster on 4G. Maybe the modem has a flaw or the modem-firmware, but on either 4G or 5G it has this problem.