RUTX11 - New FW and RMS Does Not Connect

I’m setting up a new RUTX11. I updated the FW to 7.7 before registering the device. When trying to register, the RUT connects for a second and then throws a “Failure (Server refused connection. The device may be blocked or unidentified)” error. I tried unregistering and registering the device several times, no joy. I tried a factory reset, no joy.

I pulled a second new RUTX11 off the shelf and was able to register it successfully. This RUT was at 7.4 FW level. After the registration, I updated the FW to 7.6 and the RMS connection is still working.

Anybody else seeing registration errors under 7.7?

Hello,

Sometimes the issue might be as simple as incorrect data entry, such as mistaking ‘O’ for ‘0’ or incorrect capitalization when adding a device to RMS. Regardless, could you try downgrading the device firmware to version 07.04 and then add it to RMS?

You can find the firmware page for RUTX11 here: RUTX11 Firmware Downloads. Just scroll down a bit, and you’ll be able to find previous firmware versions.

Kind regards,

I copied and pasted the serial number and MAC from the device into the RMS setup page so I don’t think that’s the issue. The FW downgrade was the first thing I tried. When attempting to load 7.6, the device stated that the FW was too old and would not upgrade (FYI, save settings was turned off).

OK, its a new day and I see an RMS update went out. This new RMS is showing an error on the RUTX11 I’m having issues with. It’s say’s to click the icon to get the device RMS authentication code and that I need FW 7.7.1 for it to work. Copied the authentication code to the device and it now registers.

If the Auth code is now a requirement for 7.7, please make this field mandatory on the RMS registration page.