RUTX11 lost mobile connection

Suddenly my RUTX11 lost the ability to connect to the 3g 4g network. The 3g 4g led’s are blinking in sequence


Are you sure your RUTX11 isn’t connecting to 3G and 4G networks, and that it’s not just an LED issue? You can test it through the WebUI: Navigate to Network → Mobile → General → SIM card settings, and select the network type you want to test:

Afterward, check if the router has internet access from the SIM card.

Let me know how it goes!

Best Regards,

If i force it to 3G it doesn’t make any difference

Status in WebUI

Could you please specify when your RUTX11 lost the ability to connect to the 3G and 4G networks?

  • Have you recently relocated the router to a different position?
  • Is there any specific configuration set on the router that might be causing it to fail to connect to the mobile network?
  • Alternatively, have you updated the firmware recently, and did the problem arise after the update?

I recommend trying to restart the modem via the CLI using the command ‘/etc/init.d/gsmd restart’.

Additionally, ensure that you are using the latest modem firmware version.

Best Regards,

The problem started when I whent on a ferry to Denmark. When arriving, it didn’t work.
Have tried restarting.
No relocation of either antenna or roouter.

I’m using a Poynting Puck-5 antenna

This is how the Mobile Status looks like

Hi, are you sure that your SIM is allowed to roaming? As you said you moved to other country and obly then lost connection, that could be the case.

yes, tried both by enabling/disabling roaming

No, I mean from operator side, does your plan allows you to use roaming?

Yes, I can turn on/off roaming on the operator WebUI.
We have been in other countries before, including Denmark. Where all worked fine.
Still think/guess there is something on the operator side, but support closed for eastern.

Reset Button

  1. Reboot the device. If the reset button is pressed for up to 4 seconds, the device will reboot. …
  2. Factory reset. If the reset button is pressed for at least 12 seconds (by default), the device will perform a factory reset and reboot.

This topic was automatically closed after 15 days. New replies are no longer allowed.