RUTX11 Bricked?

I have one RUTX11 where all the mobile signal strength bars are flashing at the same time when starting up. After some minutes they will stop and the PSU LED will flash instead.

Tried to do factory reset and also to get into bootloader according to below.
Nothing seems to work and the LEDs behave as above with all my attempts.

Any ideas? Can’t reach it through Ethernet

Factory reset. If the reset button is pressed for at least 5 seconds (by default), the device will perform a factory reset and reboot. Signal strength LEDs indicate the elapsed time while holding the reset button. When all 5 LEDs light up, it indicates that 5 seconds have passed and the reset button can be released. Start of the factory reset will be indicated by flashing of all 5 signal strength LEDs.

In order to place the router into the bootloader menu state, follow these steps:

Unplug all cables from the router.
Plug in one Ethernet cable for your computer into any LAN port.
Press and hold the reset button.
While holding the reset button, plug the power cable into the router. Continue holding the button for another 4 seconds.
Release the reset button.

If you followed all the steps correctly, all panel LEDs should light up. This means that the device is in the bootloader menu state. If that is not the case, repeat the steps again.


What about other LEDs? If only the power LED is lit, then it does sound like a hardware issue.

What is the behaviour of the LED lights when you try to put it into the bootloader state? Make sure you set a static IP address on your PC and try reaching You can find detailed instructions here.

Also, have you tried a different PSU? Powering information for RUTX11 is available here.

Kind Regards,

No action on the other LEDs at all except Ethernet which can show something when connecting Ethernet.
Tried bootloader but seems I can’t get into that state, I have tried a lot of times following the instructions.

Tried to upload video of the LEDs but new users are not allowed to upload attachments.

I don’t have any other PSU to try with


Have you tried a different ethernet port? If you swap ports, does the LED beneath the new port illuminate?

When RUTX is in the bootloader mode, the LED of the port with Ethernet cable connected will be lit up. Does this happen? Have you actually tried setting a static IP address and accessing or are you solely looking at LEDs?

In case swapping ports does not help, and if the bootloader is inaccessible, I would suggest contacting your designated sales manager or the reseller from whom you have purchased the device to initiate an RMA procedure. This is assuming that the device is still under warranty.

Kind Regards,

Yes tried different ports and you can see some network activity.
I have set static IP and tried the URL also scanned 192.168.1.x network but nothing.


In this case, I would suggest getting in touch with your designated sales manager or the reseller to proceed with the RMA.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.