RUTX10/RUTX11 cannot disable ICMP

I am using a public WAN IP address and would like to hide it.

I have set “Enable ICMP requests” to OFF and “Allow ping – Accept input” to OFF.

When I ping the public IP remotely, the router is not totally silent as it should be:

Pinging with 32 bytes of data:
Reply from Destination port unreachable.

In other words:
“Are you there behind the door”?
“No, I am not here”.


Indeed, this seems like a good suggestion, I will forward it to the developers.
For now, the easy fix is to simply modify the Allow-Ping rule to Drop the packet:

Make sure the rule is still enabled, and only change the Action field.

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.