RUTx08 stop working

I have a RUTx08 unit that has been working smoothly for 2 years, and suddenly I can’t access it. Power light is correct, Ethernet lights are correct, but I cannot access it or use it.
I have tried all recovery options, including bootloader, and it does not answer to any known IP.
Could you give me any help? Any hint will be high appreciated
I have open it and it seems that it has a serial port, cant it be used somehow to diagnose the device?
Thank you very much


If you’ve tried all these options and none of them worked, it appears that the device might be “bricked” and will need to be replaced. To proceed, please contact your reseller. If you bought directly from us, please contact us, and we’ll initiate the RMA process.

The “serial port” you saw on the PCB won’t be of any use to you, as it requires specialized connectors and is generally used for flashing software during production.

Kind regards,

Thank you for your answer.
We have been trying further with the bootloader recovery and we are experiencing different results with about 6 seconds, instead of 4. It seems that we have been able to reset the device, fortunately.
It is still surprising how we were able to achieve this point: the device was bricked, thought lights were correct. Is there any other option to diagnose this kind of problems, or do you know any problem that could lead us to this point? If we knew the type of problem, we could try to avoid it.
Kind regards


Avoiding “bricking” your device is a tricky thing. Usually different and seemingly random things can brick devices in different circumstances. So it is very hard to advise on what not to do.

As I understand you managed to revive your device am I mistaken?

Best regards,

When I wrote the previous message we were unsure of the revival, now I can confirm you that it is alive again; thank you very much.
Yes, it seems very random, we are trying our best to diagnose without success so far.
Kind regards

I am afraid it is not working now in other devices. All of them RUTx08, installed at the same time, and all have died in the same way.
I will try the bootloader till the end, hopefully it suddenly works as in the previous case, but it is really confusing not to know what is going on, and to have error uncontrolled.
Any advice you could give us to avoid this, will be highly appreciated: electrical issues? periodic reboot to avoid this?
Could it be a firmware issue? They were working with 07.00
Thank you


It’s quite concerning why they all malfunctioned simultaneously. Could it be that your devices are being pushed beyond their limits in certain conditions that might affect them? Are they properly grounded?

You mentioned you’re running on the 7.00 firmware. It’s advisable to use the latest firmware version or at least one that’s a few iterations lower than the newest one. Firmware upgrades often bring security enhancements and fixes, along with other device improvements.

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.