RUT955_R_00.07.05 not connecting to internet, although all stats suggest ok

Hello Internet

So, had this issue twice previously, over the last 4 years since commenced use

The device is connectable, status says all Internal Modem connections are good, connected to 4G, Wireless WiFi is good, with 5 local connected devices.

Laptop/phone when connected via LAN or WiFi state ‘connected/internet access’, but there is no internet connection to be had.

Previous issues, despite numerous Reboot among other attempts to kick the brick to life, appeared to have zero effect for the device to come by to life after about a week.
This time it’s been 2 weeks, I’ve tried everything including factory reset, re commission and get the the same point, 4 o’clock and All Is Well, however… It’s not.

Even tried changing Wireless IP Range as one thread suggested, to no avail.
Settings say I have latest available firmware.
MOB1SA1 has IP address for Telstra/ALDI apn, telstra.wap

WHY does my device believe all is A’OK, but the connectes devices have No Internet

Seems like time to buy a new one


Your router isn’t new, and we shouldn’t dismiss the possibility of electronic malfunctions. However, it seems unusual as it recognizes and connects to the SIM card.

It’s possible that your device has internet, and the issue may be elsewhere. To rule this out, follow these steps:

  1. Go to System → Maintenance → CLI
  2. Log in to the CLI using:
  • Login: root
  • Password: password of your device

  1. Execute this command: ping and screenshot the result. If it has a connection, the output should look similar to this.

2024-02-28-09-00-21-RUTX11 - Teltonika Networks — Mozilla Firefox

Best regards,


Thanks @Marijus

The router is indeed a couple of years old, but it has been well looked after and maintained and updated, it’s an odd issue that may be something more significant, I feel I’m just missing the obvious though!

Tried CLI, and got no response
Teltonika RUT955 - CLI

Also tried Diagnostics and got no response

This would take me down the path that although everything says connected to internet that in fact it is not, which then would appear to be the source of the problem.

Identifying that problem still seems just out of reach though

If it helps I have the Troubleshooting file from just after this attempt, but can’t upload here…


To determine the root cause of this issue, we’ll need the troubleshoot file. Since it contains private information, we’ll handle it on a separate platform. Instructions for accessing it have been sent to the email you registered for this forum.

Best regards,


Thank you @Marijus


I have looked through devices troubleshoot and it appears that your device is connected to the carrier, but you’re not receiving proper responses. Here are a couple of steps you can take to address this issue:

  1. Test with Another SIM Card: Try using a different SIM card with the same device. Sometimes the problem might be with the card itself.
  2. Update Device Firmware: Consider upgrading your device’s firmware to the latest version. This can often resolve compatibility issues and improve performance.

As device is pretty old, we should not rule our malfunction do to it too.

Best regards,


This topic was automatically closed after 15 days. New replies are no longer allowed.