RUT955 doesn't activate/connect to RMS anymore

Hello, We have a Rut955 device that was registered on the RMS platform.
It went “offline” in RMS when the credits ran out.
We’ve (purchased and) assigned credits, but the device still doesn’t come back online.
We’ve also tried to unregister and re-register the device, removed the device from- and added to RMS again.
Now it’s status in RMS shows “Not activated”.
In RMS Latest Events we see “Device has attempted to connect to the system”, but doesn’t come online.
Firmware version: RUT9_R_00.07.06.6

Please help…


  • Please attempt to upgrade your router to the latest RUT9_R_00.07.06.10 firmware version.

  • Ensure that your router has internet access, as it needs it to connect to RMS.

  • In RMS, select your RUT955 and navigate to Device → Manage Services. Confirm that services are enabled and verify if the device has RMS credits for usage.

  • Please inform me of any errors displayed in the device’s WebUI under Services → Cloud Solutions → RMS.

  • You can try restarting the RMS service by logging into the router via CLI and executing the command /etc/init.d/rms_mqtt restart.

Please me know if these recommendations were helpful, or if you still need further assistance.

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.