RUT955 default password (RMS license)

Hello,

I am unable to login to my RUT955 GUI even after password reset following the steps in this document- RUT955 Device Recovery Options - Teltonika Networks Wiki
At some point about an year ago I have access to my device via https://rms.teltonika-networks.com/ web and after that I have no access to the device with default user/pass admin/admin01. I tried to buy RMS license wihtout success with the hope that I will be able to access the router again via RMS web portal. Even thought VAT number is not mandatory based on the info from the web form I am not able to finish the payment.


image

Hello,

Credits can be purchased from third-party resellers, thus I’d suggest contacting their support for the issue on hand.
As for the device itself, could you clarify if it’s physically reachable to you? Perhaps the password was changed on the device? Is device reset an option?

Best regards,

Hello,

Thanks for the fast response! Yes, device is reachable and i tried few time to execute password recovery procedure. I tried to press reset button for more than 5 seconds (factory reset). I also tried to auth via ssh and http without success. I also tried to place the router into the bootloader menu state. No luck so far. Will try few more time this evening. I lost a lot of time and that’s why at some point i tried to obtain licence for RMS and hopefull to get access via the RMS portal to the device. It turned out that this is not so easy thought. Device LOT ID is 101 and there was no different password at that time and admin/admin01 must be ok. At the moment I am able to connect via WiFi with the password that is written on the back of the device and to use internet via the router.

Uau, after the 2nd attempt this eveing I manage to login. I am back online via the RUT955.

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.