RUT951 wifi not visible after firmware update to 07.05.4

After installing firmware 07.05.4, wifi access point is not working. The WebUI says it is running, but externally there is no access point visible (checked with Wifi Analyzer app on Samsung, and wifi scan on laptop). I tried an earlier release of 07.05, and noticed this problem and had to revert to 07.04. The wifi access point hidden ESSID is unchecked (i.e. off). Since the settings were carried over, I tried deleting the access point details, and entering new and different details, but this made no difference. Finally, I tried a factory reset from the WebUI but after that there is still no externally visible access point.


It is hard to say what can be the issue without taking a proper look at the device.

Could you please try the following:

Update the device to the latest firmware version with ‘keep settings’ option disabled. Then, completely turn off the device and unplug all cables/wires. Give it a minute or two and plug it back in.

Let me know how it goes.

Kind Regards,

Doing as instructed has fixed the problem. The router entered the setup wizard after login, and I went through that, the final step was the wifi, which I configured back to my personal settings, and on finishing the wizard, the wifi works.

Since this had removed the rest of my settings, I restored from a backup made a few days ago, and the wifi still works, and the other settings seem to have been restored.

So thanks!

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.