RUT951 firmware update

First of all, good forums to everyone,
I could not access webui on my rut951 device. Therefore, after removing the power cable, pressing the reset button and plugging in the power, all the LEDs started blinking. In this scenario, I gave a static IP from the network center and completed the firmware installation. Currently, only thttps://community.teltonika.lt/top?period=weeklyhe red LED is blinking on my router. The scenario I want to happen because I do not use a sim card. But now it is not visible on wifi and the light does not come on even though I plug in a cable to any of my ethernet ports.
Thank you for your interest !

Hello,

It seems you tried to recover your device using the bootloader menu, but it is still unresponsive. Your device might be bricked. Please contact your device reseller or Teltonika if you bought it directly from us, and we will start the RMA process.

Kind regards,

1 Like

Hello, thank you again for your interest. I read in a forum that transactions can be made with the serial number of the device. Is it possible to try before rma? And now, when I install new firmware, the device restarts and the name of the device in the wifi section appears as “_3372”. The software version I posted is the latest version. I tried previous versions as well.
Kind regards

Hello,

I’m not sure what you meant by “transactions can be made with the serial number of the device.” Could you clarify this for me? Also, does your device show any signs of responsiveness? Are you able to connect to it in any way?

Kind regards,

When I reset the device, it is now shown as UNKNOW_0000 on the wifi network. A user previously mentioned this problem in the forum and received a response like this. I really don’t know if it is possible. Does it have to be an RMA for sure ?

Hello,

Looks like your device lost its manufacturing information. this can be fixed, but a remote session will be needed. Since it requires disclosing private information, we’ll handle it on a separate platform. Instructions for accessing it have been sent to the email you registered for this forum.

Kind regards,

1 Like

Hello, I filled out the form sent via e-mail, but I did not receive any response?

Hi,

I’ve sent you an email through the platform you used to contact us. For security reasons, we’ll continue our communication there.

Kind regards,