RUT360 + PPTP not working

Having issues with getting a PPTP tunnel setup and remaining.
I have done several factory resets and followed the setup wizard to setup the router (to make sure I don’t miss something) and then I add a PPTP tunnel. Every now and then a pptp-i/f can be spotted in the CLI (ifconfig) but it is soon gone again :frowning:
My old router does not have any problems at all connecting and using the PPTP-tunnel.
As a result, the RUT360 cannot use DDNS since the PPTP IP is not available.
Upgraded to the latest firmware but there is no improvement at all…
Do I miss anything - according the wizards and guides, I don’t but…

BR
/urban

Hello,

Please try configuring PPTP again, but this time with different credentials. After setting up both the server and client, restart both devices. If you’re still experiencing issues after this, please don’t hesitate to reach out to us again for further assistance.

Best regards,

Marijus

Seriously? The professional third-party I want to set up the PPTP-tunnel with, I’ve used for several years without any issues, and your suggestion is to change credentials?

The issue is that when (occasionally) the PPTP tunnel gets activated (after reboot or deactivating/activating the tunnel) it briefly shows up as an I/f but then disappears!
And even though th box “Default route” is ticked, no traffic is channeled through the PPTP tunnel… during this brief timeslot

Hope you can take a serious look into this problem

BR
/u

Hello,

I’ll need to check your RUT360 PPTP configuration. Could you please take screenshots of your PPTP configuration pages?

Also, does the PPTP server instance have a static public IP? If so, what value is set for the Timeout?

Thanks,
Marijus

Hi Marcus,

Did send requested information via e-mail

BR

Hello,

I’m not sure which email you used, but I haven’t received anything from you. We can use another platform for this information exchange. I’ve sent instructions via the email associated with your account for connecting to this community forum.

Best regards,
Marijus

Hi there,

I noticed an issue in your troubleshooting file regarding dropped PPTP packets. It seems to be related to the MTU size, with RUT360 using an MTU of 1482 in this case. Please check your PPTP VPN server settings to see if they match.

Additionally, it’s worth noting that PPTP is outdated and has numerous security vulnerabilities due to its obsolete technology. I suggest considering other VPN clients supported by our routers.

2024-04-11-15-38-26-RUTX12 - Teltonika Networks — Mozilla Firefox

Best regards,
Marijus