RUT360 connection lost to RMS

Hello, we have lost several RUT360 connections to RMS.
It has happen during we open a Remote Access Communication.

RMS shows Device offline, but RUT360 still works as we have a Camera per WIFI connected and we see it streams Data. Also we can still connect locally over Wifi and can connect to the Internet over GSM.

Which means Router works as expected only Connection between Router and RMS is interrupted and will not come back again.

Router restart did not help.
Also Unregister and Register again the Router Device in RMS did not help.
Device in RMS stays still in not Active Status but we know we have Internet connection.

We use Firmware Version RUT36X_R_00.07.06.10

What else can we do to get the broken connection between the Router and RMS fixed, when we are not onsite anymore ?

Thx for your support and help.


The first thing I recommend is to update the device firmware version to RUT36X_R_00.07.07.1. After updating, check the device status in RMS. If it is still offline, please try rebooting the device and then unregistering and registering it to RMS again.

Please let me know how it goes!

Best Regards,

Hello Marija,

we have made that on a RUTX50 Device, which we have remote under control and where a Person was onsite. Update is done to RUTX_R_00.07.07.1, Device was rebootet and we have unregistered and unregistered.
We could work over RMS and had Remote Access. 2 People have accessed the Router at the same Time got a Session and after a while the connection was dropped. Device is now in Offline again in RMS.
Also a new Reboot did not bring them back !

We try to reproduce it again which a RUT360 which we have in our LAB and where we have physical access, as we would avoid to lose all our Routers which we have under RMS Control. :sweat_smile:

Hello Marija,

for your Information. We had the chance that customer onsite is power of / on the RutX50 and the Router with RUTX_R_00.07.07.1 was coming back in RMS :sweat_smile:

The Rut360 with Firmware Version RUT36X_R_00.07.06.10 was not coming back. As mentioned we try to reproduce in our request in a Lab Rut360 and will update you soon.

I’m glad to hear that upgrading the RUTX50 to the newest firmware helped get it back online in RMS.

I will wait for any updates regarding the RUT360!

Best Regards,

Hello Marija,

to be clear, RutX50 was on newest RUTX_R_00.07.07.1 before and we have lost RMS Connection same behavior as with the RUT360 with RUT36X_R_00.07.06.10. Connection to RMS seems to be instabil.

In the meanwhile, we have made the FW Update on Lab RUT360 and we tried to do a Modem firmware Update as well. But it tells us FOTA not enabled, If we do so, then we get the following Error when we do a Save and Apply.

Any Idea ( guess it is also good to bring the Modem on the newest FW) why we can not edit the config when we do a save and apply ( I use admin Account)

Your FOTA config seems to be corrupted.
You can reset it by using SSH and copying the default config with command:

cp /rom/etc/config/rut_fota /etc/config/rut_fota

1 Like

Thx, the Tip with the corrupted FOTA Config has worked :+1:
Now we can concentrate on the origin Problem, as we are now on the latest Firmwares.

Hello Marija, we could not reproduce so far the Problem on our Lab RUT360.
But as stated as we see it was a Communication Problem between the RUT360 and RMS Cloud but the Device has still a GSM Communication ( Wifi Camera still shows Data over GSM WAN ) we have tried SMS Commands and have done the following.

  1. We have de- and / new registered the Device in RMS
  2. We have send a monitoring_status sms and have got back that Montierung is disabled
  3. We have send a rms_on sms
  4. We send again a monitoring_status sms and got back that the device is reconnecting to RMS

Monitoring - enabled; Connection stat - Connected; Serial number - ( Serial Number Device) ; LAN MAC - ( MAC Adress Device); (None)

Now we have it back without to be onsite :sweat_smile: and will do as soon the recommended Firmware Update and hope we will not lose again the RMS Connect between the Device and RMS Cloud.

Thx for your help


Thank you for providing all the information!

I hope you will be able to update your devices and regain access to them via RMS. Just a friendly reminder for the future: it’s always a good idea to keep your device’s firmware up to date, as new versions often include new features and important fixes (related to RMS as well).

Best Regards,

This topic was automatically closed 40 hours after the last reply. New replies are no longer allowed.