RUT241 - Shaky Connection without Data

I am trying to set up a RUT241, have done so with several before. After inserting the SIM, setting the PIN they usually connect after 1-2 minutes. But today I had two devices, that wouldnt do as expected. After setting them up (SIM + PIN) and connecting both antennas, they would not establish a data connection. With both, the devices registered with the provider (common first step before establishing data connection in my experience), they dont progress anymore.

Coverage shouldnt be an issue, my iPhone has a full 5G coverage being right next to the RUTs and in the middle of a city >200 000 people.

RSCP is at -53, EC/IO is at -12.

On Top, once in a while the connection is completely lost and reestablished to the “Registered”-Status as before without me having done anything.

Sim has been checked and is correct.

Any Ideas on what might cause this issue?

I got it solved. For any random searcher: A wrong custom APN was the reason for this issue.


I’m glad it got solved! If you encounter any other issues, feel free to reach out again.

Best regards,