RUT241 rejects calls

I have a second SIM card. (copy)
When I insert it into the RUT241 and receive a call, the RUT rejects the call.
My cell phone only rings once.

Unfortunately, I can’t find an option for how the RUT should handle incoming calls. Ideally just ignore them.

Hi,

To make this change, follow these steps:

  1. Go to Services.
  2. Navigate to Mobile Utilities.
  3. Select Call Utilities.
  4. Under “Incoming Call,” choose “Ignore.”

Best regards,

Thanks for the quick answer, will try this afternoon

So I could check now.
This options are not available at my router.

Installed SW
RUT2M_R_00.07.07

BR
Alex

Hi,

To resolve the issue, try rebooting your router. Since it seems to be a WebUI problem, here’s an example of how it should appear with this firmware and where you can find it.

Best regards,

Now it works, thanks a lot.

One other question.
I connectet d LAN device, how i can find out the IP adress?

Hi,

To address this issue, we have the Topology map feature available. You can access it by navigating to Status → Network → Topology. To scan the network for currently connected devices, simply press “Scan”.

Best regards,

This topic was automatically closed 40 hours after the last reply. New replies are no longer allowed.