RUT241 connect to OpenVPN but not the Device on RUTs LAN Network

We are Open VPN server on our Windows Machine and our RUT 241 connectsfine to OpenVPN

RUT IP 10.10.0.30 (OpenVPN) (192.168.1.1 Default RUT LAN IP)
Device on RUT LAN is 192.168.1.147

OpenVPN can ping the RUT and vice versa and RUT CLI can ping the Device on its LAN but openVPN cannot ping it

FW zone forwding done but still cannot see the device from OpenVPN

Any help is appreciated

RMS works fine with no issues but we want to use our openvpn server

Hi,

Welcome to Teltonika Networks Crowd Support!

Can you try to go to Network → Firewall → Traffic Rules → click pencil icon for Allow Ping.

Then, there should be source zone: openvpn and destination zone: lan.

Let me know if this cleared your doubts.

Regards,

Dear Support,

I tried creating the FW traffic rule as below but still no luck. Cannot ping the LAN IP from from my OPENVPN Server

Hi,

Can you share with us your openvpn configuration? Please make sure that local and remote subnets are properly configured. You can refer step by step instructions regarding OpenVPN in this link.

Regards,

Hi,

I am using a ovpn config file and my RUT connects fine with the config.

Below is little snopsis of my ovpn config file (removed the sensitive info)

client
server-poll-timeout 4
nobind
remote xxxx 1194 udp
remote xxxx 1194 udp
remote xx 443 tcp
remote xxx 1194 udp
remote xxxx 1194 udp
remote xxx:1194 udp
remote xxxx 1194 udp
remote xxxx 1194 udp
dev tun
dev-type tun
remote-cert-tls server
tls-version-min 1.3
reneg-sec 604800
tun-mtu 1420
verb 3
push-peer-info

Dear Forum users,

Any advise on below is appreciated as we are not able to see the device connected to our Lan side of our RUT241

we can ping our device and openvpn from our RUT but device cannot be pinged from openvpn.

RUT openvpn subnet is 10.10.x.x
RUT LAN device is on 192.168.1.147 IP
Any advice is appreciated

This topic was automatically closed after 15 days. New replies are no longer allowed.