RUT240 Zerotier

Hi…would appreciate if anyone can help. I have setup a zerotier network. I am trying to setup a remote desktop to one of the pc via my rut 240 as per picture below (example trying to access via rdp instead of .100 in the pic). My zerotier assigned IP is 192.168.192.XX

I checked and my rut240 and the pc which I am accessing the rdp from is online as seen below

In the managed route section I have created the managed route as per below

I have installed zerotier package and put in my network info in the RUT240 as per below

In the port forwarding of my rut240, I have port forwarded port 3389 as per below

However when I tried to drp to, I can’t. I tried pinging the rut240 zerotier ip which is from my pc which has zerotier ip of but no success. Can anyone tell me what I have done wrong? Thanks in advance

more info… i have also allowed bridging on the zerotier config as per below


Upon reviewing the screenshots you provided, I observed a mistake in the port forwarding rule. Specifically, the source zone is currently set to wan, but it should be configured for zerotier.

Please let me know if it helped to solve the issue

Best Regards,

Hi Marija!!

Extremely grateful for your time to look at my issue. I tried changing the source to zerotier but still same outcome as per below. Decided to try RDP to PC ( instead).

Could it be my sim card being CGNAT and not static ip?

I tried to ping even the router which has zerotier installed from my external pc but using zerotier ip address but also no luck. Note: Also changed zerotier ip range to 10.147.17.XX instead. All my zerotier devices still appears online when I logged into zerotier server.

Bridiging still enabled in zerotier as per below

Hi Marija

Thought I give more screenshot of my RUT240 setup in case I miss something.

Another thing to note… i can ping other devices on the zerotier network except for the telnonika rut240

Zerotier setup

You need to set “Allow global IP” in the ZT config of the RUT.


Juat tried and still cannot ping the RUT with zerotier ip of from my external pc


putting in schematic here of ping results

Do a tcpdump on the rut:
tcpdump -i any -n -v 'host'
and a ping from A or B.
What is the output of tcpdump ?

Hi!! thanks for looking at it… i did a tcp dump but don’t know how to interprete

Pinging from A. Result of tcp dump

I can’t find any ICMP echo request frames nor echo reply ones either in the tcpdump output.
What is the default route on A ? On B ?

Thanks for the time … Can I please know what you mean by default route? Do you mean the managed route? If so its via the RUT.

The result of “netstat -rn” on A / B.


Netstat - a From A


netstat -a from b

Hmm no. netstat -rn not netstat -a.


One more try

netstart - rn from a

netstart - rn from b


Looks correct. From A or B can you ping 10147.17.149 ?

yes… i can ping from both A and B.

And can you try


from A or B ?