RUT240 WebUI access problem - unreachable

Hello there,
I have a RUT240 on RMS that was disconnected this morning.
It reconnected itself but I cannot reach it as I have this error message :

Though I can access to an LPR camera, it did not allocate IP addresses to 2 IoT modules as it should have done.
Also, CLI is not reachable as I get this message, but entered right password as it is losing the connexion.

Could you please help me on that point ?
I also have events log if needed.
Thank you very much,
Have a good day

Hello Camille

Could you specify the WAN source here, also is this problem only through RMS, could you try accessing it locally and see if it works, we would suggest a Firmware Flash with the latest available here

Make sure to turn the Keep Settings off,

Let us know the result

Thank you very much for your return.
The device is poorly accessible as it is located far away.
I can send troubleshoot and log report if needed.

I remain available,
Have a good day !

Hello Camille
Sorry we could not notice in the beginning, the default username for SSH would be root and not admin
it will look something like this, also the password will be your set password
test with this, and let us know if you can establish a communication


Hello Rashid,

Thank you for the return.
I tried as you suggested but CLI disconnects after a few seconds.
I then retried to connect to WEBUI and I have this message now :

Thank you very much for your help,
I remain available if needed,
Have a good day,

By disconnect do you mean, it got connected and showed the router details or did it not connect itself
is there any possibility that the device has been tried to enter with wrong password multiple times

If so there is a possibility for the device to block the IP

Let me know

This topic was automatically closed after 15 days. New replies are no longer allowed.