RUT240 not connecting to RMS

We run a RUT240 router in the notorious remote location for a few years which we now want to access via RMS. Adding it to our RMS account by its serial number and MAC address worked just fine; however, its devide status remains “Not Activated” even after waiting a few days and rebooting via SMS.

monitoring_status via SMS yields “Monitoring - enabled; Connection state - Connection closed; Serial number - …; LAN MAC - …”

Serial number & MAC coincide with the values on the RMS page.

On the devices’s tab on the RM page, “Service” is switched on, and there are sufficient credits remaining:

Any idea why the device is not connecting to RMS/what we’re doing wrong here?


I see that you have already tried the monitoring_status and reboot actions with SMS. Perhaps you have tried the following SMS commands as well?


Do you have an option to access the device via other methods, like using a public IP address or VPNs? Maybe it’s feasible for you to access the device locally? Or SMS messages are the only option in your case?

Kind Regards,

Thanks for your reply! Yes, we tried the rms_connect/on/off SMS commands as well, with no success. We also did a firmware update (using fw_upgrade) since the rms_connect/on/off commands seem to be not available with older firmware. An SMS status request now yields “…; Data Connection state - connected; …; New FW available - No;” but rms_status still yields no answer SMS, and the Router still doesn’t connect to RMS. Waiting a day - same result … rebooting, un-registering in RMS and re-registering - same result.

Unfortunately, at present we do not have any other means to contact the router than using SMS commands.

Any further suggestions are greatly appreciated!

Best regards


With SMS being the only way to interact with the router, it can be difficult to troubleshoot the issue.

Could you please send the following SMS and share the results?

admin01 uci show rms_mqtt

Replace admin01 with your actual password.

Kind Regards,

Thanks for your suggestion; it looks like you hit the right spot: SMS with

`uci show rms_mqtt

yielded as result


How can we fix/replace that config?

Best regards

This topic was automatically closed after 15 days. New replies are no longer allowed.