RUT240 impossible to enter configuration

Is it possible to do a deeper reset to default?
I tried with the reset button (even for 20 seconds). I have the three lights flashing but I can’t connect to or even ping it.
The LAN LED flashes but there is no communication.
I also tried putting the PC in DHCP but I am not assigned an IP.

RUT240 Device Recovery Options - Teltonika Networks Wiki

At the bottom of the page - Bootloader Recovery.
Can you try that?


As TeWe_B mentioned, please try accessing the bootloader menu (it is a special router state used as a recovery tool in case the router becomes inaccessible even after a factory reset). If that doesn’t resolve the issue, please let me know so I can assist you further.

Best Regards,

Perfect, I solved it.
I have another problem.
On RUT241 I have an IPsec VPN connected successfully.
A Codesys UDP communication passes over this VPN using ports 1740-1743.
I added a firewall traffic rules but the communication doesn’t work

If I use Modbus TCP IP on port 502 the communication works.
How should I set the rule?
Thank you. Luca

This topic was automatically closed 40 hours after the last reply. New replies are no longer allowed.