RUT200, can not access via remotely to devices using static IP


I have a problem with access our measuring devices remotely.
I am using RUT200 and I have static IP provided by network company.
With IT support we have done port forwarding like in instructions from our instruments company. Also we have opened remote access.

Out instruments require router that has “TCP/IP communication and port forwarding (DNAT)”. I did not know this before I bought RUT200. But seems RUT200 has only NAT. Maybe this is the issue?

I can access router remotely by typing static ip to my web browser. On the site, when logging into RUT200 wifi, I can access my instruments using instruments company interface program.

Issue is that when I am in office, then I cant access instruments via instruments company interface program by typing that static ip and specific port that I have forwarded.

Could someone help with this issue?

Thanks for advance


Port forwarding is basically DNAT, so you should be able to access your devices in RUT200 LAN.

Could you please share the port forwarding rule that you have configured? Also, please share the first two octets of the IP address on your WAN interface. Specifically, interfaces in Network → Interface → mob1s1a1 (for SIM1) or WAN (if you are using wired WAN)?

If you are using mob1s1a1 (SIM), you can also click on the pencil icon to edit the interface, go to Advanced settings, and try lowering MTU. Values to try are 1460, 1360, 1260.

Also, make sure that the device that you are trying to reach has a default gateway configured and is pointing towards RUT200 LAN.

Kind Regards,


Thanks for response.
Good to know that port forwarding is DNAT basically. Hopefully this copied image link will show in the posting.

I have not added any new port forwarding rule, but used what was in default:

My ports are forwarded like this:

Match: IPv4 tcp, udp
From any host in wan
Via any router IP at port 7200

Forward to: IP, port 7200 in lan

And its set to On

Under mob1s1a1, my first 2 octets of static IP is: 37.157

About my devices, I ma not sure if they have default gateway. Hopefully they do. I am also waiting feedback from device company. But if previous router worked, guess they have.

I tried lowering MTU with your suggested values, but no luck.

Best wishes


The port forwarding rule seems correct. Is mobile SIM your only WAN source?

Does the end device accept connections from other networks?

You can try enabling masquerading on LAN => WAN zone. This way, the traffic will appear as if it is coming from the router itself. Might help if the end device does not know where to route the packets or if it discards packets from other networks.

Kind Regards,


Yes, our mobile SIM is our only WAN source.
Cool . masquerading on LAN => WAN zone worked I can access my router.
All is fine now:)

Thank you so much for help.


1 Like


Could you help with another issue?

This masquerading on LAN => WAN zone works well and I can access my interface software using static IP. Ports are working well also.

However, inside interface software we want to send our measurements data collected by the instruments to server. With previous router it worked fine. Serves has URL.

Our instruments company has webpage, where our instruments data are sent and we can see data that is updating every 5 minutes.

Somehow, this server cant get our data.

Is the reason that I am using that I turned ON masquerading on LAN => WAN zone?
Or maybe some other settings that needs to be configured?

I found this Traffic logging package and installed it. Inside there FTP address can be written ect. But not sure if this package is for me and send only traffic log to the server.

Best wishes


Since masquerading helped, but the end device (instruments) from LAN cannot reach the server on the internet to which it needs to send data, I would assume that the issue is with a default gateway on the end device (instruments). Please, check internet (TCP/IP) seetings on the device and make sure it has a default gateway set to the LAN IP address of RUT200 (RUT200 LAN IP address is in Network → Interfaces → LAN).

Let me know how it goes.

Kind Regards,


You were correct. Gateway address in both devices differed a bit. End octet was .31 instead of .1 as it was router LAN IP address.

Thanks a lot for help:)

Best wishes

This topic was automatically closed after 15 days. New replies are no longer allowed.