RUT 906 (and other models?): Failover not working as it should! RUT9M_R_00.07.07.1

There seems to be something very weird going on with the Failover-function.

I have a high speed ethernet connection connected to the WAN and very slow speed subscription SIM on slot 1.

If I boot the modem up without the WAN connection connected and after the boot I connect WAN it seems and feels that it will not use the full bandwidth.

And other way around:

If I boot with WAN connected and disconnect the WAN and re-connect it, then it will not any more gain the full speed of the WAN that it had before the switch to 4G mobile interface.

Are you sure you configured Failover correctly?
Means interfaces set into correct order and both activated for Failover?
Nicely described here:

How to configure WAN failover on new firmware? - #3 by Chase

Hello,

Could you please take a screenshot of the failover configuration page so we can verify if failover is set up correctly?

Additionally, it would be helpful to understand the difference in speed. Please run a speed test with failover enabled, using the wired WAN as the main connection, and then run another speed test with failover turned off, using only the wired WAN for the connection.

Best regards,

Hi!

According to the internal speed test everything seems to be OK, for now.

But when I go to YouTube everyting is very sluggish (after the switch).

Could this be DNS or FireWall issue?

Hi,

Our routers do not block any specific HTTP(S) traffic by default; they only do so if configured to do so. The issue is most likely related to your ISP, your own configuration, or even an ad blocker if you are using one. Are you noticing slow speeds only on YouTube or on other websites as well?

Best regards,

I don’t think so…


Hi,

It seems that something might be running in the background if the speed test is showing these results and there’s a high level of data consumption. Perhaps you have a service or program that’s using a lot of data, such as torrents or something similar?

Best regards,

Hi. As I mentioned in the first post I have “very slow speed subscription SIM on slot 1”.

So that is not the problem…

By chance do you have any of the flush connections set on the failover settings for each interface?

Hi!

Yes, I have tested them during the weeks I have tried to figure out this major problem, but unfortunately seems not to help…

Hello,

Have you tested the WAN connections separately without failover? The issue might not be related to failover. Please test each internet connection individually to see if there are any differences in speed.

Best regards,

Yes, without failover WAN is working without a hitch.

“The issue might not be related to failover”
Are you kidding me?!