RUT 240 - RutOS 7.05 problem with LAN as WAN no longer works

Hi Guys,
I am testing now firmware RutOS 7.5 (RUT2_R_00.07.05_WEBUI) with Teltonika RUT240 and I have noticed that I cannot configure any longer option Bridge interface with “LAN as WAN” interfaces.

I’m navigating in GUI to Menu ‘Network’ → ‘LAN’ → ‘Lan interface’ - then switching to 3rd tab ‘Physycal Settings’ where I have Bridge Interfaces turn: on.

However, when I want to add another interface in the drop-down list, by default I have only eth0 and I want another (wan) eth1 I cannot do this - I get an error: Physical interface “eth1” is already being used by wan

Take a look at the screen:

I tried to check also Tab 'WAN’ tab and edit that interface wan to find some clue and maybe turn off Bridge interface there (I thought some active and enabled settings might collide), but with no success.
Currently I have nothing plugged-in to wan interface.

Any ideas? Or Maybe something was changed in newer software.

Kind Regards,


From your description and images, it looks like you want to use a WAN port as a LAN port.

The simplest way is to swap to basic mode and then in LAN interface settings, there will be a tickbox to use WAN as LAN.

Alternatively, if you are in advanced mode, you first need to navigate to WAN interfaces and remove eth1 from the physical settings of WAN and WAN6 (select --no interface--). Then, in LAN settings you will be able to add eth1 to the bridge.


Kind Regards,

Thank you very much. Now it works great.
I didn’t think this is so simple, in older RutOS’es I didn’t need to even think ahead of changing WAN in the first place. Ticket can be closed.

This topic was automatically closed after 15 days. New replies are no longer allowed.