RUT 240 router - too many wrong passwords

We have a RUT240 router.
We used a wrong password several times on the interface and since that, we cannot connect to the router with our computer. The password seems accepted for the wifi but doesn’t give us access to the internet.
It works fine on our other devices.
We tried to reset our network card (windows 10) but nothing changed.
What can we do ?
Thank you for your help.

getting into the web interface has absolutely nothing to do with
having access to the internet. A few ideas:

  • can you ping the router
  • can you reach the router via ssh (e.g. putty)
  • can you login via ssh (username root instead of admin)
  • did you reset the router to factory defaults (thereby resetting the password)?

Timelapse Admin

Thank you for your reply.
We have no skills in this area, thank you for trying to help us :slight_smile:

We pinged the router and received this message :
" Time out exceeded the demand. Packets: sent =4, received=0, lost=4 (100% loss) "

We can use the wifi with other devices and we can connect to the this router with our second computer.
The router was configured by a professional in France and as we are traveling in the USA, we cannot bring it back to him. If we do a reset, we lose all the settings so we don’t want that.

making a few guesses here:

  • the router has the IP
  • you tried ping and didn’t get an answer from the router?
    Now please:
  • try ping (“the internet”)
  • do an ipconfig /all in the cmd.exe on your Win10 machine
  • write your ip address, subnet mask, default gateway, dns server, dhcp server
    (they are only local so no security or privacy issue here)
  • try to connect your web browser to http://address.of.your.default.gateway
  • if that fails try https://address.of.your.default.gateway

One idea that comes to my mind: you have a rouge dhcp server in your network…
Well, let’s see what you come up with and i might be able to help you a little bit more.

Timelapse Admin

Yes, the router has the IP
We tried with
The answer is : “unable to reach the destination network” for 3 of them (number 1,2 and 4).
The 3d says : “Time out exceeded”
In the statistics : For Ping : Packets: sent =4, received=3, lost=1 (25% loss)

IPv4 :
subnet mask :
default gateway :
dns server :
dhcp server :

Impossible to connect to the web browser : neither link works
As for the rogue, we are protected by antivirus…
Thank you again for your time

Hi Nacha,
so far I can’t find anything wrong in your IP settings,
no sign of a rouge DHCP server

I would like you to try a direct connection to the router’s
web interface by

  • downloading the 64-bit x86 version of putty.exe from
    Download PuTTY: latest release (0.79)
    (found under Alternative binary files)
  • connecting to the router like this:
  • if that works (might take a few seconds) enter the command GET /

If that works - problem with antivirus software
If it doesn’t - worst case: router may have lost its configuration
(although very unlikely)

Is this the only pc that’s not able to reach the router?
Timlapse Admin

I would rather suspect that your Operating System Windows 10 is blocking connection to Teltonika’s LAN network, even that you have correct IP network settings on the NIC (network interface card).

Please check built-in Defender firewall settings first to see if it’s blocking ICMP traffic or even disable completely firewall (just for testing purpose). Something is discarding your traffic at PC rather than on Teltonika, if you confirmed it was working OK.

Check in Google, YT some tutorials and articles how to verify that.

Also, sometimes I would be halpfull in Win10 to forget about that current network (like clear completety current network settings), detect once again that network and see if it’s accepted and allowed traffic for user, because maybe that traffic is blocked to be used by the system.

Kind Regards,

1 Like

Hi again,
As you advised, we tried the direct connection to the router’s web interface with the PuTTY.
It opens a black window but after a few seconds, it sais :
“Network Error. Connection time out”.
It does the same if we write down the command "GET / "
To answer your other question, yes it is the only pc not able to reach the router. We connect and reach the router with another pc.

Hi Roberttz, thank you for taking time to help us.
We cleared the current network settings, than uninstalled the antivirus and also disabled the Defender firewall. We even reset the network card.
But nothing changed…

Hi Nacha,
what Robert suggested is basically the same I tried to find out
with PuTTY. I just didn’t want to send you down the YT rabbit hole.

Funny thing is that you obviously get a DHCP offer from the RUT240
but when you’re connected then something blocks you, either on
the Windows side or on the RUT side.

I’m just browsing through all the settings of the RUT240 (the company
I’m working for runs some 50 of those really great and reliable boxes)
and try to find clues of what’s happening there.
You wrote that the pc i question got the IP - can you
ping other pcs or other devices in your network from this machine or
ping this pc from other machines?
Might not work out-of-the-box because Win10 blocks pings per default
when Windows Defender firewall is active.
Even if it is told to be in a “private network” you’d have to enable pings
by activating a rule in the advanced settings of the firewall. This link
seems to be quite ok:

Let’s see what I find in the depths of one of our RUT240s…

Timelapse Admin

Could you check Access Control → Security

Maybe your IP is blocked?


yes, found that one too. Never used or needed it before.

You can get there via System → Administration → Access Control → Security tab

Thanks hrtx!

Timelapse Admin

1 Like

Here is what we found. What should we do now ?

Hi Nacha,

click on the X to remove the block and then on SAVE & APPLY to store the new settings.
That should be it.

Timelapse Admin

1 Like

It works !!! :smiley:
Thank you SO MUCH for taking time and energy to help us.
We appreciate it a lot !

Thanks a lot, this was a great suggestion. :+1:

Hi Nacha,

glad to help.
And thanks to hrtx too!

Timlapse Admin

This topic was automatically closed after 15 days. New replies are no longer allowed.