RTG500 in Bridge mode issues

Hi.

We have been using Teltonika 4G gateway in bridge mode and it has been very successfull…

But with the 5G RTG500 in bridge mode, outgoing traffic works well but all incoming traffic is not working.
Is it a bug in that model or what is it?

Hello,

Does all traffic or some specific traffic is affected by this issue? Have you tried changing back to 4G to ensure it is unaffected? Maybe you have any configuration/ traffic rules that could affect this?

Kind regards,

Its all incoming traffic what is not working (aka i can not reach the https portal on the firewall on the wan interface connectet to the RTG500), outgoing works fine.

I just factory reset the RTG500 and then just did this Mobile Bridge mode troubleshooting - Teltonika Networks Wiki and nothing more.

on the RUT240 i don´t have this issues with the same config.

What is the difference between these two models what can cause this issue?

Hi,

We don’t have the device name RTG500. So what device do you have in mind RUTX50 or TRB500?
Additionally, is the Passthrough mode behaving similarly or is unaffected?

Kind regards,

Sorry its the TRB500.

I have not use the Passthrough mode, due to i need the bridge mode and exclusive access for the firewall connected to ut.

Hello,

Have you tried disabling the firewall and checking if it works that way? As it may be an issue with your firewall configuration. Additionally, could you check using ipconfig what are your “IPv4 Address” and “Default Gateway”?

Kind regards,

Hi…

If i change the connection to another i can connect, if i change back to the TRB500 i can not.
so the only difference is the TRB500, and it works with the RUT240. don’t understand what the difference is in the TRB500 what create this problem.

I have updated to the latest firmwire and reset it to factory default and then only did the conf accourding to Mobile Bridge mode troubleshooting - Teltonika Networks Wiki to create the bridge.

The local firewall on the TRB500 should not be active in bridge mode or can it interfere?