RMS CLI - Error reading SSH protocol banner

When I try to remote-connect to the CLI of my RUT360 via the RMS website, after typing my username and password at the prompt, I get the following error:

Login: admin
Password: 

Error: Error reading SSH protocol banner 
Connection is not active anymore.Connection Reset By Peer 

I have tried rebooting my RUT360, but get the same error. Any ideas how to fix it so I can use remote CLI?

Dear,

Thank you for reaching out. Please attempt to log in using the username “root.”

Thanks,

@Mahmoud-Basiouny Thank you very much for spotting that! Using the root username, I was finally able to connect to my router’s CLI through the RMS website.

However, it didn’t work immediately. I was still getting the same Error: Error reading SSH protocol banner as before even when I tried with root. I then discovered that my failed attempts to connect as admin had resulted in the router blocking all logins from 127.0.0.1. So I first had to remove the block rule using the router’s WebUI page: System | Administration | Access Control | Security | Login Attempts (see screenshot below)

After that, it worked. Thanks again!

This topic was automatically closed after 15 days. New replies are no longer allowed.