Prevent DHCP requests between ports - RUTX11 Follow up

I have a similar problem with a Raymarine network. Could you please send some screenshots/instructions how to configure the firewall?
Are the Raymarine devices and other devices still in the same subnet and accessible from either side?

Yes, if you set a default route on the Raymarine’s side.

Set the firewall entry eth03 => lan to Accept/Accept/Accept and enable Masquerading, and add eth03 to the lan => list.
Add a route to 10.x.y.0/24 (the raymarine network) using eth0.3.

Unfortunately I can’t add screenshots as the UI seems to be unable to redisplay such a configuration. The file in /etc/config look correct however and the packets are routed as expected.


This topic was automatically closed after 15 days. New replies are no longer allowed.