Port forwarding problem

I have problem with port forwarding similar to this one: Teltonika RUT200 Port forward Not working - #9
Unfortunately it haven’t been solved.
What I wat to achieve is to connect to the device in the LAN network of the router by port forwarding:

  • I use cellular interface. I have public IP 10.x.x.x. I’m able to connect to the router itself by using this IP.
  • I’m trying to access the camera. It has static IP while router is I can access the camera when it’s connected directly to my PC or when I connect to the router by VPN.
  • I configured port forwarding to redirect port 8080 to port 80 accessing camera. I’m trying to access it: 10.x.x.x:8080 but it doesn’t work
  • Here is my firewall setup:
  • and Port Forwards Setup:

Could you please help me to find out what am I doing wrong?
Best Regards,


IP addresses starting with 10.x.x.x belong to a private address range and are not used for public addresses. This suggests that your ISP is employing CGNAT. How are you currently accessing your router via the internet? It’s possible that you’re connected to the same router when attempting to access it. Try disconnecting from this router and using another WAN source to attempt accessing your router again. Did this approach work?

Best regards,

Thanks for fast response. I didn’t clarify it enough. We use dedicated SIM cards provided by ISP for our company. They work only in our internal network ex. when I’m connected to the company WiFi I can access given mobile IP. I’m currently working only in the internal network.

I found another interesting thing. I temporarily connected router to the PC by ethernet cable and then 10.x.x.x:8080 worked correctly redirecting me to the camera WebUI. The thing is that when I disconnect the PC-Router ethernet connection it doesn’t work anymore.

Ok. I figured it out. I changed the camera port for HTTPS from 443 to 8001 and forwarding to:
8080 → 8001 and now I’m able to access the camera. The question is if it’s possible to access the camera without changing default HTTPS port?

This topic was automatically closed after 15 days. New replies are no longer allowed.