Port forwarding not working TCR100

I have a TCR100 from Teltonika and I have set up port-forwarding for port 22 and it is not working. Any idea?

Hello,

It’s challenging to identify the issue with your rule based on the description alone. Could you please share a screenshot of the port forward rule? This will help us better understand and address the issue.

Best regards,

Marijus

Sure! This is my firewall configuration:


If possible, you should also postpone the topic closing time as it is closing automatically in 5 days.

Best,
Lukas

Hi,

I apologize for any confusion. I realized I was referring to port forward rules, not general firewall settings. You can find port forward rules under Network → Firewall → Port Forward. Please take a screenshot of this section.

To ensure you configure the port forward for port 22 correctly, follow this quick tutorial:

  1. Navigate to Network → Firewall → Port Forward.
  2. Configure a new port rule instance as shown below. The internal IP address should be the device’s IP to which the port needs forwarding. Click “Add.”
  3. In the new pop-up window, enable the rule by turning on the “Enable” slider and press “Save & Apply.”
  4. The generated rule should look like this.
  5. To complete the setup, enable remote SSH access. Go to System → Administration → Access Control, and enable the “Remote SSH Access” slider. Your setup should now be complete.

Additionally, if you are trying to access port 22 from the WAN, you’ll need a static public IP or a DDNS setup.

Best regards,

Marijus

Hi Marijus,

Should I really do “remote ssh access”?
It is a SSH server behind the router which I want to access from the internet - I don’t want a access the router’s SSH.

This is my port-forwarding configuration:

Hi,

I understand you don’t want to access your router directly. However, for port forwarding to a specific port, the port needs to be open. “Remote SSH access” typically opens Port 22 on the router, allowing it to be forwarded.

Based on your traffic rules, it seems like everything should be set up to work properly. Just “Remote SSH Access” needs to be enabled.

Best regards,

Marijus

This topic was automatically closed after 18 days. New replies are no longer allowed.