OpenVPN over RMS - Network behind Router shows no open Ports

Hello there,

I am using RUT240’s for a long time to connect Photovoltaik-plants to the Internet. I was using Remote HTTP Access over public IP and it always worked fine.

Now i have the first RUT240 connected to RMS to use the openVPN feature. VPN works and i can login to thee Router’s Webinterface.

However, all the other devices behind the Router are visible in the Netwerk (via Angry IP scanner), but there are no open ports and i can’t reach the services (http, https, ftp).

Is there something special about the configuration either at the router or in Teltonika’s RMS?

Thanks in advance for your help!


Do you use RMS VPN Hubs? If yes, have you configured routes to the RUT240 LAN in RMS? If you downloaded the .ovpn file before adding the route, please download a new .ovpn file for your PC.

Secondly, ensure that LAN forwarding is enabled in RMS VPN Hubs.

Thirdly, is the RUT240 serving as the default gateway for its LAN devices? Are LAN devices configured with a default gateway pointing towards the RUT240? If you use DHCP, the devices should obtain this information from the RUT240.

Additionally, you can try enabling masquerading on LAN => RMS/WAN zone in Network → Firewall settings on the RUT240 for testing purposes.

Finally, check the routing table on your PC and ensure that traffic destined for RUT240 LAN devices is actually using the VPN interface on your PC.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.