OpenVPN client Routing issue

We have purchased several RUT241 routers as we aim to replace our Inhand 4G routers for security reasons. These 4G routers are located in remote locations with Solar/Wind power.

Each Router is configured with a permanent VPN connection to our central office network using an OpenVPN P2P VPN.

Currently we use a OpenVPN config file that works correctly on our Inhand devices, and it works on the RUT241 device However we are completely unable to access the RUT241’s LAN addresses (we can access the Tunnel address)

WE have tried every possible configuration we can think of to allow the RUT device’s LAN to be open to the VPN but we jsut cannot get the Routes to configure correctly. the strangest part is the configurations work for other devices.

I have tried adding manual routes and on both the VPN server and RUT device.
Has anyone had any issue with this before?

The Routes show up correctly in the image attached, and also in the Server. so im wondering if it s some kind of firewall setting.

Thank you for any help!

This topic was automatically closed after 15 days. New replies are no longer allowed.