Mobile data connection RUT955

Hi, i cannot get my mobile data to connect, it has found the network but says disconnected, i have updated the firmware, I have also tried to manually input APN details. Also has the new update allowed to connect to campsite wifi with a sign in page?


In order to better understand the issue, I will ask you to update your device to RUT9_R_00.07.05, then after the issue replicates, navigate to Network → WAN. On the mob1s1a1 interface you should see an exclamation mark, and when you hover over it, it should display an error message. Please attach this message to your next comment.
I’d also be grateful if you could attach a screenshot of the Status → Network → Mobile page, as it can also contain quite a bit of useful data. Make sure to blur the IMSI, ICCID, and cell ID values.
Could you also comment of what APN settings you have applied? Perhaps the SIM card needs PIN code to be entered?

As for the campsite WiFi, TravelMate package was added. It can be downloaded from the package manager or our Wiki:
Instructions on how to configure it can be found here:

Best regards,

When i switched on my computer today the unit connected for 5mins then disconnected.

I cannot see any exclamation mark in the WAN.

There is no sim card code


Thank you for the provided information.
I will ask you to log into the device using SSH/CLI (username root, password is the same as the WebUI), and run the following command:

gsmctl -A 'AT+CEER?'

Post the output in the next message.
Could you also try putting this SIM into your mobile phone and check if it connects?
Lastly, could you provide the APN that you used when entering custom APN?

Best regards,

Please can you explain how to log into cli? Is it in the advanced settings?

The SIM works fine in my phone


Am I doing something wrong? Thanks


It should be gsmctl -A ‘AT+CEER?’
Make sure to run it after replicating the issue.

Hi, i am not knoweladge enough to understand with out step by step instructions or pictures regarding this, i would like to get the router working as we have owned for 2 years and it intermittently worked initially and now wont connect at all, i appreciate your help and speedy responses.

I have reset the router, it has now connected to the internet! Is there anything we can do to stop this intermittent operations?


Great to hear that it’s working!
I’d say the most important thing is to either update every firmware release, or if an update between two distant firmware versions is done, update without the option to keep settings enabled. Since a lot of new features are being added, and older ones are being improved, it’s very hard to migrate all of the changes properly between old and new firmwares.
Hope this helps!

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.