Lost access to WEBUI RUT241


I’ve managed to lock myself out of the webui (RUT241). I beleive I enabled HTTPS access and turned on Redirect to HTTPS. I had remote access working just before this via normal HTTP, local and remote…

Have tried different browsers and incognito mode… I get “This site can’t be reached”

I can’t get to the webui locally either anymore. Is there anyway I can un do these changes via SSH? I still have access to it locally and remote via SSH…

Please help thanks!


You can use UCI commands from the CLI/SSH to change firewall rules. For example, to enable remote HTTP access, you can use the following commands:

# find the rule number
uci show firewall | grep -i http_wan
# for example, the rule number 16 in this case (firewall.16.name='Enable_HTTP_WAN')
uci set firewall.16.enabled='1'
uci commit
/etc/init.d/firewall restart

#if you want to view your firewall settings, you can do:
uci show firewall

Kind Regards,

Hi thanks for the reply,

Are you able to tell me the specific command to disable redirect to https?



To disable redirection to HTTPS, you can use the following uci command:

uci set uhttpd.main.redirect_https='0'
uci commit
/etc/init.d/uhttpd restart

# you can view uhttpd settings via:
uci show uhttpd

Kind Regards,


That worked :slight_smile:

I’ve regained remote web CLI access :ok_hand:

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.